iOS 13.1.2 update will cause the payment and printing integrations on iPad not to work. We are working on an update but in the meantime please do not update to iOS 13.1.2 on your devices that are running Erply POS.

 

OS Catalina update will cause EPSI not to work properly. We are currently working on an update but in the meantime, please do not update to OS Catalina on your devices running Erply POS

Thank you!

You will be contacted by an Erply consultant soon.

Start managing your inventory with Erply, contact us today!


Important Announcement for All Merchants: It’s Officially Time to Disable TLS 1.0

Transport Layer Security (TLS) is a cryptographic protocol used to establish a secure communications channel between two systems.  It is used to authenticate one or both systems and protect the confidentiality and integrity of information that passes between systems. Because of its widespread use online, SSL and TLS have been targeted by security researchers and attackers. 

If you are not using the current version of your Web browser, please take a moment to upgrade it now. Browsers released before 2014 may not support the new secure TLS 1.2 version that is going to take effect on 30th of June, 2018. As a result, you’ll most likely lose sales and revenue because you won’t be able to process cards during this time.

Thank you!

You will be contacted by an Erply consultant soon.

Start managing your inventory with Erply, contact us today!